
学术干货| sysweld VE 焊接教程之有限元模型建立 

 FEA Model Generation     有限元模型的构建 

 尺寸：该有限元模型由 6mm 厚的基板 panel 和 3mm 厚的筋板 bar 及其间的一道圆角焊接

接头组成，基板和筋板在焊前有 0.5mm 的间隙。 

 材料： S355J2G3 

 T 型接头弧焊：速度（V=33.310mm/sec),能量/单位长度 (Energy/Unit length):280J/mm 

 

Final FEA model 

Basic 2D Surface Creation 基础 2D 面的创建 

 在 Visual-MESH 7.5 中新建文档 File > New 

 在 Views 工具条上选择 X-Z 面 以在此面上创建基础面。（若在工具条上无此按钮，

则点击 Views 工具条右端的下拉按钮，勾选上相应按钮，则其会显示在工具条上，去除

勾选则不显示） 

 



 

 菜单 Node > By XYZ, Locate… [或按 F8]（输入坐标创建节点）. 

 Method 为 XYZ, 在原点处（0,0,0）创建节点，Start ID 为 1 (即节点起始 ID 编号为 1，

后续节点 ID 会自动+1) 

 

 在屏幕中输入的坐标处出现洋红色的节点，点击 Apply 确定该节点的创建 (在 console 窗

可见该节点的创建信息). 

 接下来输入坐标（0,0,6），点击 Apply 创建节点 2. 

 输入坐标（3,0,6），点击 Apply 创建节点 3 

 输入坐标（5,0,6），点击 Apply 创建节点 4 

 输入坐标（10,0,6），点击 Apply 创建节点 5 

 关闭 By XYZ, Locate… 对话框 

 若要显示节点 ID 号，在屏幕中框选所有节点，点击工具条上按钮“Display ID” 

（显示 ID）。而后可点击按钮“Hide all displayed IDs” 关闭 ID 显示  

 菜单 2D > Sweep (Drag) （扫掠创建 2D 面） 



       

 对话框下拉列表分别为“Linear Points”（直线点）, “Vector”（方向矢量） and “Surf Only”

（仅面）设置 Part ID 为 1。 

 选择节点 1 和 2 作为直线点，按中键确定选择(或点击屏幕右端的绿色箭头)。 

 弹出 Vector Definition（矢量定义）对话框，选择 “2/3 Points”项，依次选择节点 2 和节

点 3，点击 OK.，确定沿节点 2 到节点 3 扫掠 

         

 点击 Apply 创建面.   

 更改下拉列表 “Linear Points”（直线点）为 “Multiple Curves”（多线），选择刚创建面的

左边界，中键确定。 

 依次选择节点 3 和 4，中键确定沿节点 3 到节点 4 扫掠。 

 保持 Part ID 为 1，点击 Apply 创建第二个面。 

 对于第三个面，选择刚创建面的左边界，中键确定。 

 依次选择节点 4 和 5，中键确定沿节点 4 到节点 5 扫掠。 

 保持 Part ID 为 1，点击 Apply 完成第三个面的创建。 

 关闭 Sweep 对话框 

 



 

First three surfaces in Part 1 

 接下来创建基板面的节点 

 菜单 Node > By XYZ, Locate…（输入坐标创建节点）. 

 输入坐标（0,0,6.5），点击 Apply 创建节点 6 

 输入坐标（3,0,6.5），点击 Apply 创建节点 7 

 输入坐标（3,0,8），点击 Apply 创建节点 8 

 输入坐标（3,0,12），点击 Apply 创建节点 9 

 关闭 By XYZ, Locate… 对话框 

 显示节点 ID 号，以便后续按节点号选择 

 菜单 2D > Sweep (Drag) （扫掠创建 2D 面） 

 对话框下拉列表分别为“Linear Points”（直线点）, “Vector”（方向矢量） and “Surf Only”

（仅面）设置 Part ID 为 2。 

 选择节点 6 和 7 作为直线点，按中键确定选择。 

 弹出 Vector Definition（矢量定义）对话框，选择 “2/3 Points”项，依次选择节点 7 和节

点 8，点击 OK.，确定沿节点 7 到节点 8 扫掠 

 点击 Apply 创建面，该面为基板和筋板间的 0.5mm 的间隙。   

 更改 “Linear Points”（直线点）为 “Multiple Curves”（多线），选择刚创建面的上边界，

中键确定。 

 依次选择节点 8 和 9，中键确定沿节点 8 到节点 9 扫掠。 

 点击 Apply 创建第二个面 

 关闭 Sweep 对话框 



 

All six rectangular surfaces in Part 1 

      菜单 Node > By XYZ, Locate…（输入坐标创建节点）. 

 输入坐标（2.5,0,6），点击 Apply 创建节点 10 

 输入坐标（2.5,0,6.5），点击 Apply 创建节点 11 

 为创建表示焊接材料的三角形面，菜单 2D > Blend (Spline) （混成生成 2D 面） 

 对话框下拉列表分别为 “Linear Points”（直线点）, “Primary Only”, and “Surf Only”（仅

面），设置 Part ID 为 3。  

 依次选择节点 3 和节点 10，中键确定。 

 依次选择节点 6 和节点 11，中键确定，点击 Apply 生成三角面。 

 依次选择节点 3 和节点 4，中键确定。依次选择节点 6 和节点 7，中键确定，点击 Apply

生成三角面  



Blend to create triangular surface 

 关闭 Blend 对话框 

 点工具按钮 “Hide ID”  隐藏所有节点的 ID 号 

 曲面应自动缝合（stitch），, but if every line in the object is red follow through with the next 

two steps. 

 菜单 Surface > Cleanup （曲面清理），选择 “Stitch”（缝合）项，由 CTRL+A 或划选

选择所有面 

 点击 Check（检查），而后 Apply，关闭对话框 

 

 

Seven surfaces stitched into one surface 

Meshing 网格划分 

 点击 Display Mode 工具条上的 按钮，将面的显示模式设为 Flat Wireframe（平面线

框）模式。 

 菜单 2D > Topo Mesh （2D 面 Topo 网格划分） 

 将在整个面上自动生成面拓扑 

 Element size（网格边长）设为 0.5，点击 Set to All（即设定全局网格边长）.  

 勾选 “Edge Handles”，更改各边单元数如下图所示 。为改变边单元数，点击框中数字上

下拖动调整。 



 

Topology of the 2D surface 

 在 Topo Mesh 对话框的 Method 页，单元选项 Element Options 更改为 “Quad”（四边形） 

和 “Linear”（线性），Method 方法更改为 Best”，勾选 Auto Seed Adjust（自动调节种

子点）. 

 

 

 在 ID 页，Part ID 设为 11，点击 Mesh All Surfaces（所有面网格划分）. 

 

 关闭 Topo Mesh 对话框 



 

Extrusion 拉伸 

 点击 View 工具条上的按钮，将显示视角改为等轴测  

 菜单 3D > Sweep (Drag)（扫掠创建 3D）. 

 筋板 ，中键确定 

 在下拉列表中选择 “Vector”（方向矢量），弹出 Vector Definition（方向矢量定义）对

话框 

 选择 “Global Axis”（全局坐标），选择 Y axis（沿 Y 轴拉伸），点击 OK. 

 在 Sweep – 3D 对话框中设置拉伸距离 distance 为 48 mm  

 

 点击 Mesh，弹出 Mesh – 3D 对话框 

 更改 No. of Layers 层数为 16，Part ID 为 21，点击 Mesh 和 OK，。同样拉伸基板和角

焊接接头，Part ID 分为 22,23 

 关闭 Sweep 对话框 



 

Extrude Part 1 to create 3D elements 

Extension Surfaces 延伸面 

 更改显示模式为 Flat and Wireframe . 

 菜单 2D > Sweep (Drag)，更改设置为“Smooth Points”（光顺点）, “Surf Only”（仅面） 

和 “Vector”（方向矢量）. 更改 Part ID 为 12 ，Distance（扫掠距离）为 62 mm. 

 选择如下图所示的筋板边界的两节点，中键确定 

 在 Vector Definition （方向矢量定义）对话框中，选择 “Global Axis”项，选择 X axis，

按 OK. 

 按 Apply 创建新面 

 更改 Part ID 为 13，Distance 为 36，选择如下图所示的基板边界的两节点，中键确定 

 在 Vector Definition 对话框, 选择 Z axis，按 OK. 

 按 Apply 创建新面，关闭对话框。 

 



Create second extension surface (part of the panel) 

 菜单 2D > Topo  Mesh，选择 Part 12 和 13 的面。 

 单元边长 Element Size 设为 2，在 Method 页，选择“Map”项，Element option 为 “Quad”

（四边形）, 勾除“Auto Seed Adjust” （不自动调整种子点） 

 Part12 两侧的单元边数为 20，Part13 两侧的单元边数为 12，如下图所示。 

 在 Edge 页，Biasing（偏置）类型 Type 设为 “Linear”（线性），偏置因子 Factor 为 2 

 点击 Bias Edge，选择所有单元边数为 20 和 12 的边  

 在靠近热影响区 Heat Affected Zone (HAZ)的节点应该更密，远离热影响区的节点更稀疏。

若不是这样，可通过反向偏置 Flip 来达到此目的，如下图所示。 

 

Flip biasing to create concentrated mesh at HAZ 

 点击 Create Mesh 和 OK，生成网格。关闭对话框。关闭 Topo Mesh 对话框，更改显示

模式为 Flat and Wireframe ，最终的网格如下图所示。 

 

             Extension – Solid Mesh 

 

Flipped 

 



 菜单 3D > Sweep (Drag)，选择 Part 12 中的所有单元，中键确定 

 在 Vector Definition 对话框中，选择 “Global Axis”项，选择 Y axis，按 OK. 

 设置 Distance 为 48，按 Mesh 弹出 Mesh – 3D 对话框。 

 

Locate and Extrude Part 12 

 No. of Layers 层数设为 24，Part ID 为 23。点击 Mesh 和 OK 拉伸单元  

 

3D Mesh options for Part 12 

 定位到 筋板，选择所有单元并确定 

 选择 “Global Axis”项，选择 Y axis，按 OK. 

 拉伸距离 Distance 为 48，按 Mesh 弹出 Mesh – 3D 对话框 

 

Locate and Extrude Part 13 



 No. of Layers 层数设为 24，Part ID 为 21。点击 Mesh 和 OK 拉伸单元，关闭 Sweep – 

3D 对话框。 

 按“F”适合窗口显示, 显示模式为 Flat and Wireframe，模型如下图显示 。 

 

  

Redefining Parts 重定义 Parts 

 接下来将焊接接头添加材料的各三角形块赋给其自身的 part 

 设置对象选择器 Entity Selector 为 3D Elements by 3D Elements 

 

Entity Selector 

 显示视角设为 XZ (  ) ，框选一个三角区的所有 3D 单元  

 

 



Box-select elements 

 右键，菜单 Tools > Add to New Part，将所选的单元从原 Part 移至新 Part 中 

 

                                   

Add each weld to a new part 

 同样的操作，将另一焊缝材料对于 3D 单元移至新 Part 中 

 这一个三角块 Part 号 25。 

 热影响区 Heat Affected Zone 的单元应该重新分配到包含基板和筋板的 Part 中 

 对象选择器 Entity Selector 保持为 3D elements, 定位 Locate Part 23 ，选择在 0.5mm 间

隙下的所有单元  

 在所选单元上右键 Tools > Change PID.（更改 Part ID），更改 ID 号为 27，按 OK。 

 对象选择器 Entity Selector 保持为 3D elements，选择在 0.5mm 间隙以上的所有单元，更

改 ID 号为 26 

 Check and Clean-up 检查与清理 

应花费足够的时间来检查有限元 FE 模型，因为该模型的任何问题都会导致后续模拟的失败。 

2D Surfaces  2D 面 

 在视图区右键 View > Show All 显示所有，按‘F’适合窗口显示 

 

 删除 2D 单元：在浏览器区选择所有 2D 对象的 Part IDs，右键 Delete 删除. 

 

 留下的 Parts 应该只有 Parts 25-27Preparing for Welding Process 焊接工艺的准备 



 

学术干货| sysweld VE 焊接教程之焊接工艺准备 

Preparing for Welding Process 焊接工艺的准备 

Renaming Parts 重命名 Parts 

 在其中一个 parts 上右键，选择 Part Manager（Part 管理器），按如下约定重命名。 

 同样操作，将 PART_27 重命名为 PANEL01_COMPO 

 重命名 PART_26 为 PANEL02_COMPO 

 重命名 PART_25 为 J01_WIRE. 

 

 关闭 Part Manager 对话框 

Defining Collectors: Result Review 定义集：结果评估 

 在浏览器窗口 Explorer Window 中的 Collectors 上右键，选择 “Collector Manager”（集

管理器）. 

 设置对象选择器 Entity Selector 为 3D Elements by 3D Elements。显示视角设为 XZ ( )

模式 

 在 Collector Manager 中点击按钮  新增集，name 为 POST-CROSS-SCETION 

 选择 “Elements”项，显示视角设为 XY ( ) 模式。 

 框选自焊接起始边界（底部）开始的第 5 行单元，如下图所示 



 

 选择单元后，按 OK 确定选择，按刷新按钮 refresh ( ) 查看在 Collector Manager 中的

集 Collector。 

Defining Collectors: Load 定义集：载荷 

 视角设为 XZ 模式 ( ) ，按 ‘F’适合窗口显示 。 

 对每个 Loads 都要创建集。与焊接有关的 LOAD 由焊缝 WIRE 及其邻近单元（焊接过程

中受热影响，热影响区 HAZ). 

 创建新集：J01_LOAD。选择 “Elements” 项，更改对象选择器 Entity Selector 为 3D 

Elements，该 Load 中仅有 3D 单元。 

 选择 J01_WIRE 所有单元及其邻近的 2 排单元。 

  

Elements in J01_LOAD 

Defining Collectors: Clamping Conditions 定义集：夹持条件 

 必须创建集以模拟焊接过程中的夹持条件。  

 第一个夹持集命名为 CLAMP01，选择 “Nodes”项，选择基板如下图所示的 1 个节点，

按 OK 确定。 



   

 再次选择 New 新建集，命名为 CLAMP02，选择基板的 1 个节点，按 OK 

 再次选择 New 新建集，命名为 CLAMP03，选择筋板侧的所有节点，按 OK  

 再次选择 New 新建集，命名为 CLAMP04，选择基板上的 4 个小面，按 OK 

   

 再次选择 New 新建集，命名为 CLAMP05，选择筋板上的 4 个小面，按 OK 

  

 关闭集管理器 Collector Manager 对话框 

Free and Coincident Nodes 自由和重合节点 

 在浏览器窗口的“Free Nodes”右键，选择 Delete 删除自由节点 



 

 菜单 Checks > Coincident Nodes 检测重合节点 

 按 Check 检测，按 Fuse All 融合重合节点（即重合节点融合为一个节点），Apply 确认 

 融合后，再次检测以保证无重合节点。 

     

Check coincident nodes and Fuse All 

Coincident Elements 重合单元 

 菜单 Checks > Coincident Elements 检测重合单元，步骤与重合节点处理类似。本例中无

重合单元 

 

Check coincident elements (none in this example) 

Element Quality 单元质量 

 菜单 Checks > Element Quality 检测单元质量 

 除“Min Jacobian”外勾除其他项，从单元类型下拉列表中选择“3D”，按 Check 检测 3D 单

元质量 

 在“Quality Correct”质量修复下点击 Auto Correct 自动修复问题单元 

 关闭 Element Quality 单元质量对话框 

 



 

Element Boundaries 单元边界 

 菜单 Checks > Boundary 检测单元边界，这可检测裂缝等 

 按 Check 检测，按 Apply 确定，关闭对话框 

 

Check element boundaries 

Store the Model 保存模型 

 保存模型为 *.vdb 文件 (LIU-DONG.vdb). 

Export the Model for Simulation 导出模型到 Visual Weld 

 现在可导出到 Visual Weld. 

 菜单 File > Export 文件导出 

 以 ASC 文件类型导出文件，名为<project_name>_DATA30.ASC，本例名为

PANEL_BAR_LIU_DATA.ASC 

 点击 Save。 

Starting the Welding Project 启动焊接工程 

 关闭 Visual-MESH 7.5 ，启动 Visual-WELD 7.5. 

 菜单 File > Open 打开文件 

 选择先前保存的*.ASC 文件(PANEL_BAR_LIU_DATA.ASC) ，按 Open 打开 



Solver Settings 求解器设置 

仅在第一次求解模型时需要: 

 菜单 Tools > Solver Settings 求解器设置 

 在 Product 产品模块下拉列表中选择 sysweld 

 浏览选择求解器路径，该路径位于计算机的 Program Files 下 (C:\Programs Files\ESI 

Group\SYSWORLD_en\2011.0 ，若为 64 位则在 C:\Program Files (x86)\ESI 

Group\SYSWORLD_en\2011.0) 

  

Change the Solver Settings 

Weld Deposit Options 焊接 沉积 选项 

 菜单 File > General Preferences （一般设置）VWELD Preferences 页 

 Export Not Yet Deposited Material（导出未沉积材料）选项设为 NO，点击 OK. 

 

Defining the Weld Trajectories 定义焊接轨迹 

 在 Display 显示工具条上点击按钮 Flat and Wireframe （平光及线框）显示体网格 

 菜单 Welding > Create Trajectory 创建迹线 

 创建方法 Method 下拉中选择 Two Nodes，选择下图所示的节点作为 Start Nodes 起始节

点，中键确定  

注：总是先选择 Weld line 焊接线的节点，而后才是 Reference line 参考线的节点。本例

中，蓝色点表示焊接线的起始节点，棕色点表示参考线的起始节点，热源沿 PATH 移动，

使用 REF 定向 



 

 选择下图所示的两节点作为终止节点 End Nodes，中键确定 

 

 

 点击 Preview 预览焊接轨迹，Apply 确定 

 

 可注意到在浏览器页的 Collectors 下已自动添加了轨迹线的相关集（下图中的 10-19），

加上了前缀 J01 。 



 

Creating the Heat Transfer Skin 创建热传导表面 

菜单 Tools > Generate Skin 生成表面。在 view 选择 Z—X 面 

手动框选  到最下面那个单元格 

 确定 Extract at 下拉为 Open Faces（在开放面处提取） 

 确定未勾选 Extract at Part Boundaries（在 Part 边界处提取） 

 勾选 Share Original Nodes （共享原始节点） 

 点击 Extract 2D （提取 2D 面）并 Apply 确定 

 在浏览器窗，对刚创建的 part 重命名为 AIR 

 

Project Definition  工程定义 

 菜单 Welding > Welding Advisor 焊接顾问 

 Welding Advisor 焊接顾问 Step 1 第一步 “Project Description”工程描述 

 按如下输入工程信息: 

o *Name（名称，必填）:TJOINT 

o Title（标题）: ARC Welding of a T-Joint  

o Working directory（工作文件夹）: 浏览选择 (若有必要就创建新文件夹) 

 注：工作文件夹路径不能存在空格，可用下划线代替空格  

 可行 -  D:\Panel_Bar_Results 

 不行 – C:\Documents and Settings\Admin\Desktop\PB Results 



o General description（一般描述）: Example on simultaneous double T-joint ARC 

welding  (symmetry  condition applied )  

o Material description（材料描述）: S355 structural steel 

                         

Step 1: Project Description 

 填完必填项后 (前有 “*” 标识) ，下一步按钮以橙色显示 ，当前步蓝色显示，已完成步

绿色显示。 

 点击 Step 2 第二步按钮 (  ) 或右下角的下一步箭头按钮 (  ) 进入下一步 

Setting the Global Parameter 设置全局参数 

 默认的 Welding Advisor 焊接顾问根据网格模型及设置自动确定 Computation Option 计算

选项，用户也可自行更改选择。在此使用的计算选项为“Solid”。 

 

 进入第三步 . 

Component Properties 元件属性 

 点击按钮  弹出列表. 

 选择 PLATE1 _COMPO 和 PLATE2 _COMPO 集，按 OK 。 



 

 

 Material 从下拉列表中选择 S355J2G3，而后 Add 为选定的元件指定材料 

 点击 Joints with Filler 给接头填充材料指定材料 

 点击  弹出列表，选择 J01 _WIRE 集按 OK。 

 
 Material 从下拉列表中选择 S355J2G3，而后 Add 为选定的接头指定材料 



  

Step 3: Assign Component Properties 

 进入第四步 Step . 

Welding Process 焊接工艺 

 选择工艺类型 *Process type 为一般弧焊 General Arc. 

 设定焊接单位长度能量 Energy / unit Length of Weld: 单位为 J/mm ，速度 Velocity: 单

位为 mm/sec. 

 点击焊接线按钮   弹出集列表 

 选择 J01_PATH 按 OK. 

 与该焊接线相关的对象诸如填充材料 Filler Material, 焊接组 Welding Group, 参考线

Reference Line 等会基于约定命名文件自动填写 

 

Step 4: First welding Process 

 



 按 Next >> 或直接选择 Weld Pool（焊接熔池） 页 

 热源 Heat Source 选择 ARC  

 输入以下值： 

o *Velocity 速度:  33.310  

o *Initial Time 起始时间: 0.000 

o End Time:   1.441 (基于焊接线长度自动计算) 

 输入以下*Estimated 估计值: 

o Length 熔池长: 9.000 ( mm 单位) 

o Width 熔池宽: 5.000( mm单位) 

o Penetration 熔池深: 1.500 ( mm单位)  

 按 Next >> 或选择 Energy 页 

 输入下列值: 

o *Energy/Unit length 单位长度能量: 280.000 

o *Efficiency 效率: 1.000 

o Power Ratio 功率比: 1.200 

o Length Ratio 长度比: 0.500 

 勾选 Start/End Energy Ramp （起始/结束能量斜率），点击 Add 更新焊接线  

 

Step 4: Weld Pool and Energy settings of the first weld 

 

Step 4: Properties of the weld lines 

 进入第 5 步 Step . 

Cooling Condition  冷却条件 

 点击集按钮  ，选择集 AIR（前面创建的 Skin 表面）按 OK。 

 介质 *Medium 选择 Free Air Cooling （空冷），外界温度 Ambient Temp 为 20 

 点击 Add 按钮更新热交换条件 



 

Step 5: Cooling Condition 

 进入第 6 步 . 

Clamping Conditions  夹持条件 

 点击集按钮   选择 CLAMP 01 集，按 OK.  

 夹持类型选择 Rigid （刚性夹持），刚性夹持方向“Rigid in Direction”为“Y 和 Z”  

 点击 Add 按钮更新夹持条件定义 

 

Step 6: Rigid clamping definition 

 点击集按钮   选择 CLAMP02 集，按 OK.  

 夹持类型选择 Rigid （刚性夹持），刚性夹持方向“Rigid in Direction”为“Y”  

 点击 Add 按钮更新夹持条件定义 



 

Step 6: Rigid clamping definition 

 点击集按钮   选择 CLAMP03 集，按 OK.  

 夹持类型选择 Symmetry，点击 Add 按钮更新夹持条件。

 

 点击集按钮   选择 CLAMP04 集，按 OK.  

 夹持类型选择 Elastic，在 Elastic Stiffness 中的 In Plane 填写：10.000；在 Perpendicular 

to Plane: 1000.000，点击 Add 按钮更新夹持条件定义 

 点击集按钮   选择 CLAMP05 集，按 OK.  



 夹持类型选择 Elastic，在 Elastic Stiffness 中的 In Plane 填写：10.000；在 Perpendicular 

to Plane: 1000.000，点击 Add 按钮更新夹持条件定义 

 

 

Step 6: Clamping Definitions 

 定义完所有夹持类型后，在 Clamping Condition 中点击夹持按钮  选

择列表中所有夹持，按 OK. 

 Name 保持为缺省 

 输入夹持起始时间 *Start time: 为 0.0 

 输入夹持结束时间 *End time: 为 600.0 

 点击 Add 按钮更新夹持条件定义 

 

 点击夹持按钮  ，在列表中选择 CLAMP01，CLAMP02，CLAMP03. 

 Name 保持为缺省 

 输入夹持起始时间 *Start time: 为 600.0 

 输入夹持结束时间 *End time: 为 601.0 

 

 点击 Add 按钮更新夹持条件定义 

 点击夹持按钮  ，在列表中选择 CLAMP01，CLAMP02 和 C;AMP03。 

 Name 保持为缺省 

 输入夹持起始时间 *Start time: 为 601.0 

 输入夹持结束时间 *End time: 为 3600.0 



 

 点击 Add 按钮更新夹持条件定义 

 

Step 6: Properties of the Clamping Conditions 

 进入第 7 步 .  

Loads and Deformations 载荷与变形 

 本例不涉及任何载荷条件  

 进入第 8 步 . 

Solution Parameters 求解参数 

 两种分析类型默认都会被选上，若机械分析没必要则可勾除。本例将进行

Thermo-Metallurgical 热-金相和 Mechanical 机械分析  

 输入初始温度 *Initial Temperature: 为 20. 

 点击高级箭头  查看更多选项，本例保持其缺省设置 



 

Step 8: Solution Parameters 

Solve  求解 

 点击 Generate Input Data 生成输入数据以导出所有工程文件到工作目录

 

 该步需花费一段时间 

 

 

Job Submission 提交任务 

 菜单Welding > Computation Manager计算管理器 

 选择工程文件 TJOINT01 .vdb (与第1步文件名相同). 

 勾选“Heat Transfer”和“Mechanical”下的所有选项，按Compute计算所有 



 注：该求解过程需耗费一定的时间，耗时长短取决于系统性能，（本例大约要一个小时） 

 

 项目计算完成后相应的单元格会变绿，蓝色表示项目正在计算；橙色表明项目计算存在

问题，可点击 查看日志文件log files  

 任何时候均可按 Kill Process 终止计算进程。注：若进程被终止，则无法查看结果。 

 

 所有单元格变绿后，该窗口会关闭 

 

 

Solution Manager: Solution Progress 

 

 

 

学术干货| sysweld VE 焊接教程之结果分析 

Selecting Results to View 选择结果查看 

 菜单 Applications > Viewer 切换到 Visual-Viewer 7.5  

 菜单 File > Open Project 找到工作目录下的 03_RESU 文件夹 

 更改文件类型 Files of Type 为 SYSTUS ，选择文件 *POST1000.fdb (温度结果) 

 关联数据 Associated Data 选择 TIT 项，其后的文本框会自动填写 

 点击 Open，显示模型 



 

Open Project Window 

Contour Plotting 等值线图 

 在 Results 结果工具条上，选择 或菜单 RESULTS > CONTOUR 

等值线 

 展开 NODE 节点结果，选择 TEMPERATURE_NOD（节点处温度）模型上无等值线显

示，因为焊接尚未开始 

 打开 Animation Control 动画控制  ，选择时间 2.00 s 显示此

时的温度等值线 

 在 Contour Spectrum（等值线范围/谱）双击，改变温度范围。设定 maximum temperature

最大温度为 3000° C （近似钢材熔点）回车，查看熔池大小 

 离散等级数 levels, 数据格式 format, 字体 font 及文本颜色均可在此编辑设置. 

       补充：S355J2G3 采用欧洲标准 EN10025-2，符号字母 S 代表结构钢 ， s355j2g3：低合金高强度结 

             构钢 Q345 S355J2G3 大致相当于 GB 的 Q345D S355J2G3，J2G3 的意思表示交货状态为正火， 

             -20℃的冲击功为 27J，G3 和 G4 是表征脱氧方式的意思 。成分为 C ≤0.20, Si≤0.55, Mn ≤1.60, 

             P≤0.035, S≤0.035  脱氧方式 FF。 



 

Contour Plot and Spectrum Controls 

      为查看模型最高温度位置，菜单 Results > Contour over Time 

 Criteria（标准） 选择 Maximum，选择 TEMPERATURE_NOD.，选择 Create and Apply 

查看结果。 

 

Contour Over Time Showing the Maximum Temperatures Reached in the Simulation 

也可图形显示其他焊接结果，包括相比例 

Section Cuts 剖面 

 菜单 Sections > Section Cut 剖面，通过剖面可查看模型内部的结果。 

 点击 Add 添加和 User Defined 用户定义来定义剖面  

 选择 3 点定义一平面，按 OK: 



 

Section Cut Definition 

 在 Section Cut 对话框中，通过 Display 选项来控制显示，在剖面属性 Section 

Attributes 中更改显示方法 Display Method 为光滑渲染 Smooth Shaded，线宽 Line 

Thickness 为 1: 

 

Results Animation 结果动画 

 回到动画控制 Animation Control 对话框，点击播放 Play 按钮，查看温度场随时间的

变化 

 动画速度可通过拖动慢速 Slow 和快速 Fast 之间的滑块来调整，可通过放大 Amplify 选项

来改变变形比例因子 deformation scale factor 



 

Animation Controls 

 菜单 File > Save As > Image/Movie/Report 导出动画  

 选择 Movie ，指定格式 Format. ，点击导出 Export… 保存动画 

 

Animation Export Options 

Import and Plot: Results vs. Time  输入与图形：结果  vs. 时间 

 菜单 File > Import and Plot 创建结果 vs. 时间图 

 Entities 对象选择 NODE 节点，Ordinates 纵坐标选择 TEMPERATURE_NOD 节点处

温度 

 在网格中点选要考察的节点，按 Plot 图形 



  

Import and Plot Window 

 图形显示后，在一坐标值上双击打开 Legends and Labels 图例与标签对话框，可改变坐

标值、标题及文本格式等：得到节点 2799 在焊接过程中的的温度分布图如下图所示。 

 

 

Plot with Legends and Labels window 

 注意下图相对原图已有改变: 

在一坐标值处双击，

打开标签对话框 



Plot with 

modified Title and increased text size 

 到 Page/File Viewer 可在图形和网格间进行切换： 

 

Page/File Viewer 

Import and Plot: Profile Path  导入和图形：曲线路径 

 菜单 File > Import and Plot，在 Entities 下选择 Profile Path，选择 Define New Path 定义

新路径，在 Profile Path 对话框中，路径命名为 ‘Stress Path 1’. 

 使用连选按钮 Select Contiguous ，选择路径的前两节点，余下的会自动选上，点击

Create. 



 

Profile Path Creation 

 在 Import and Plot 对话框，在 Entities / Profile Pat h 下选择‘Stress Path 1’ 

 在 Ordinates 纵坐标下选择数值，点击 Plot 图形显示 

 

Stress Profile Plot 

 在 Page/File Viewer,右键 Profile Plot 选择 Export Curves 导出曲线 

 选择适当的格式导出 (*.csv 文件易于导入 Excel®). 

 

Export Curve Data 

 

1st 

 

2nd 

 

 



      在 Results 结果工具条上，选择 或菜单 RESULTS > CONTOUR

等值线 

 展开 SOLID 节点结果，选择 PHASE_PROPORTIONS_ELE_1 到

PHASE_PROPORTIONS_ELE_6，后面 4 个图一样 所以只显示一个，分别如图所示： 

 

 

 菜单 File > Import and Plot 创建结果 vs. 时间图 

 Entities 对象选择 SOLID 节点,在网格中点选要考察的一个面，如图所示。 



  

 在 Ordinates 纵坐标选择 PHASE_PROPORTIONS_ELE_1 到

PHASE_PROPORTIONS_ELE_6，按 Plot 图形，显示 6 条线。 

 

分析：第一条直线为：铁素体/珠光体和初始材料（Ferrite / Pearlite & initial material）；第二

条直线为：没有现有的填充材料（Not yet existing filler material）；第三条为：马氏体

（Martensite）；第四条为：贝氏体（Bainite）；第五条为：回火马氏体（Tempered martensite);

第六条为；奥氏体（Austenite） 

    注意：如果初始材料具有较高的强度，铁素体/珠光体，初始条件，应该设置一个阶段，是接近这些属性。 

    在这种情况下，你需要定义一个加热相变，在1到奥氏体相。 

    典型的应用：船舶建造及土木工程标准钢结构 

    对性能：比热：不，低合金钢的平均值单位 J /（完成），不包括熔化焓 

    奥氏体：奥氏体钢的平均值 



    导热性：个人财产，单元的 W / mm 

    奥氏体：奥氏体钢的平均值 

    密度：不，低合金钢的平均值单位千克/立方毫米 

    奥氏体：奥氏体钢的平均值，CCT 图的焊接 CCT 图，AC1：727 C，AC3：867 C 

焊接过程中的变形和应力的分析 

 菜单 Applications > Viewer 切换到 Visual-Viewer 7.5  

 菜单 File > Open Project 找到工作目录下的 03_RESU 文件夹 

 更改文件类型 Files of Type 为 SYSTUS ，选择文件 *POST2000.fdb (力学结果) 

 如图所示，T 型接头的变形随焊接过程的变化，蓝色区域表示变形最小 

  

 

 



 

 

 菜单 File > Import and Plot 创建结果。 

 Entities 对象选择 NODE 节点，Ordinates 纵坐标选择 TEMPERATURE_NOD_X 节点

处温度，在网格中点选要考察的节点，按 Plot 图形，如此在 T 型接头不同地方选几个点，

比较下在焊接过程中各个节点的变形图。如下图所示： 

 

Import and Plot Window 

 

 



 

图为各个节点处的变形 

 


